Approved changes feed: RSS · Atom

cpe:2.3:a:slimndap:theater_for_wordpress:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorSlimndap (b7fb31aa-7a1c-5082-b270-b8d0f72092c5)
ProductTheater For Wordpress (321ea44a-c863-5464-bf48-f278f090747a)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/slimndap/wp-theatre purl2cpe 2026-06-01 10:15:01.792698
pkg:github/wp-plugins/theatre purl2cpe 2026-06-01 10:15:01.792701
pkg:github/wpplugins/theatre purl2cpe 2026-06-01 10:15:01.792704

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-11371 vulnerable 2026-06-08 06:23:49.520965 Theater for WordPress <= 0.18.6.2 - Reflected Cross-Site Scripting
MEDIUM (6.1)
The Theater for WordPress plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add_query_arg without appropriate escaping on the URL in all versions up to, and including, 0.18.6.2. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.
Published: 2024-11-21T08:31:11.628Z
Updated: 2026-04-08T16:57:53.317Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.