Approved changes feed: RSS · Atom

cpe:2.3:a:binarystash:wp_booklet:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBinarystash (61238088-d0f3-5adf-99b2-529fca239d75)
ProductWp Booklet (a0f8d4a9-ff85-5591-ba42-5b50957d7ea0)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/wp-plugins/wp-booklet purl2cpe 2026-06-01 10:15:02.379797

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-22677 vulnerable 2026-06-08 05:54:26.880262 WordPress WP Booklet Plugin <= 2.1.8 is vulnerable to Remote Code Execution (RCE)
HIGH (8.5)
Improper Control of Generation of Code ('Code Injection') vulnerability in BinaryStash WP Booklet.This issue affects WP Booklet: from n/a through 2.1.8.
Published: 2023-12-29T08:50:56.723Z
Updated: 2026-04-28T16:07:58.709Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.