Approved changes feed: RSS · Atom

cpe:2.3:a:wphowto:flowplayer_video_player:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWphowto (cd0dfb4c-40ef-5edc-af33-58695e4352f8)
ProductFlowplayer Video Player (0808bdcb-3f80-5ee1-b46f-6ed6549d2e88)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/wp-plugins/flowplayer6-video-player purl2cpe 2026-06-01 10:15:08.193607

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2022-3984 vulnerable 2026-06-08 05:48:22.765927 Flowplayer Video Player < 1.0.5 - Contributor+ Stored XSS
The Flowplayer Video Player WordPress plugin before 1.0.5 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks
Published: 2022-12-19T13:41:46.964Z
Updated: 2025-04-17T13:43:12.739Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.