Approved changes feed: RSS · Atom

cpe:2.3:a:simple_yearly_archive_project:simple_yearly_archive:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorSimple Yearly Archive Project (3d5bb96a-695d-5f57-8b19-450f837046e0)
ProductSimple Yearly Archive (695e80d3-9d4f-5469-a21c-aa71ad43ebe3)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/wp-plugins/simple-yearly-archive purl2cpe 2026-06-01 10:15:09.216331

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-25484 vulnerable 2026-06-08 05:56:08.883783 WordPress Simple Yearly Archive Plugin <= 2.1.8 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Oliver Schlöbe Simple Yearly Archive plugin <= 2.1.8 versions.
Published: 2023-04-25T16:50:45.908Z
Updated: 2026-04-28T16:08:09.056Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.