Approved changes feed: RSS · Atom

cpe:2.3:a:bradmax:bradmax_player:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorBradmax (aa9d3458-af88-54fa-bdb0-76e98de2b016)
ProductBradmax Player (d4763813-dce6-58cd-933a-da2288124c5f)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/bradmax-com/bradmax-player-js purl2cpe 2026-06-01 10:15:13.847111

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-37957 vulnerable 2026-06-08 06:39:48.307723 WordPress Bradmax Player plugin <= 1.1.27 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in bradmax Bradmax Player allows Stored XSS.This issue affects Bradmax Player: from n/a through 1.1.27.
Published: 2024-07-20T08:12:08.922Z
Updated: 2026-04-28T16:10:03.653Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.