Approved changes feed: RSS · Atom

cpe:2.3:a:browserupdate:wp_browserupdate:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorBrowserupdate (63f50b56-7b93-596d-9682-785f94073921)
ProductWp Browserupdate (7780a2db-26f2-5169-a26e-d66eae96eb7f)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/wp-plugins/wp-browser-update purl2cpe 2026-06-01 10:15:25.296099

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-31078 vulnerable 2026-06-08 06:04:41.766697 WordPress WP BrowserUpdate Plugin <= 4.4.1 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in Marco Steinbrecher WP BrowserUpdate plugin <= 4.4.1 versions.
Published: 2023-11-10T13:32:41.750Z
Updated: 2026-04-28T16:08:20.273Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.