Approved changes feed: RSS · Atom

cpe:2.3:a:browserweb_inc:whizz:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorBrowserweb Inc (b14b0291-e1dc-5df2-87fd-f63544b13344)
ProductWhizz (a23f0c5c-863f-516c-b2a4-7c866fa2eb49)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/wp-plugins/whizz purl2cpe 2026-06-01 10:15:31.511458

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2017-8099 vulnerable 2026-06-08 05:10:07.179844 Details available
There is CSRF in the WHIZZ plugin before 1.1.1 for WordPress, allowing attackers to delete any WordPress users and change the plugin's status via a GET request.
Published: 2017-04-24T18:00:00.000Z
Updated: 2024-09-17T00:35:48.678Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.