Approved changes feed: RSS · Atom
cpe:2.3:a:fastadmin:fastadmin:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Fastadmin (150ea13c-77a5-5acc-8bf7-a713a1300408) |
|---|---|
| Product | Fastadmin (f1b4b54e-6a36-5082-abd7-8db2d3f1bd51) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/karsonzhang/fastadmin |
purl2cpe | 2026-06-01 10:15:33.231540 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2026-86244 |
vulnerable | 2026-09-16 04:32:58.824304 |
FastAdmin User Controller User.php login cross site scripting
MEDIUM (4.3)
A security vulnerability has been detected in FastAdmin up to 1.2.0.20210401_beta. Affected is the function register/login of the file application/index/controller/User.php of the component User Controller. Such manipulation of the argument url leads to cross site scripting. The attack may be performed from remote. The exploit has been disclosed publicly and may be used. Upgrading to version 1.2.1.20210731_beta is able to address this issue. The name of the patch is b3d32e2bf3637488cfe2fc58a27a9d2475b2b51b. It is recommended to upgrade the affected component.
Published: 2026-09-07T01:30:13.337Z
Updated: 2026-09-08T17:36:27.734Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2025-14966 |
vulnerable | 2026-06-08 07:06:35.451220 |
FastAdmin Backend Controller Backend.php selectpage sql injection
MEDIUM (4.7)
A vulnerability was determined in FastAdmin up to 1.7.0.20250506. Affected is the function selectpage of the file application/common/controller/Backend.php of the component Backend Controller. Executing a manipulation of the argument custom/searchField can lead to sql injection. It is possible to launch the attack remotely. The exploit has been publicly disclosed and may be utilized.
Published: 2025-12-19T19:32:08.599Z
Updated: 2026-02-24T05:58:44.319Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-7928 |
vulnerable | 2026-06-08 06:58:23.971429 |
FastAdmin lang path traversal
MEDIUM (4.3)
A vulnerability, which was classified as problematic, has been found in FastAdmin up to 1.3.3.20220121. Affected by this issue is some unknown functionality of the file /index/ajax/lang. The manipulation of the argument lang leads to path traversal. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.3.4.20220530 is able to address this issue. It is recommended to upgrade the affected component.
Published: 2024-08-19T21:31:06.029Z
Updated: 2024-09-03T17:18:08.006Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.