Easy Forms For Mailchimp
Approved changes feed: RSS · Atom
cpe:2.3:a:yikesplugins:easy_forms_for_mailchimp:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Yikesplugins (2ecefbc2-2ba1-5ad7-9f88-337466fe140c) |
|---|---|
| Product | Easy Forms For Mailchimp (57564aec-0d66-50a4-9254-01e1db28b19a) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/evanherman/yikes-inc-easy-mailchimp-extender |
purl2cpe | 2026-06-01 10:15:34.511102 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2021-4244 |
vulnerable | 2026-06-08 05:38:09.021859 |
yikes-inc-easy-mailchimp-extender Plugin add_field_to_form.php cross site scripting
LOW (2.6)
A vulnerability classified as problematic has been found in yikes-inc-easy-mailchimp-extender Plugin up to 6.8.5. This affects an unknown part of the file admin/partials/ajax/add_field_to_form.php. The manipulation of the argument field_name/merge_tag/field_type/list_id leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 6.8.6 is able to address this issue. The name of the patch is 3662c6593aa1bb4286781214891d26de2e947695. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-215307.
Published: 2022-12-12T00:00:00.000Z
Updated: 2025-04-15T13:05:34.288Z Reference links |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.