Approved changes feed: RSS · Atom

cpe:2.3:a:autopolis:bulgarisation_for_woocommerce:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorAutopolis (edc7b414-132a-55a6-805a-53e76a1ebfdc)
ProductBulgarisation For Woocommerce (71e95acb-9163-54bc-b262-339da4107a79)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*
NotesImported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/susameca/bulgarisation-for-woocommerce purl2cpe 2026-06-01 10:15:37.962814

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-2395 vulnerable 2026-06-08 06:33:31.011252 Bulgarisation for WooCommerce <= 3.0.14 - Cross-Site Request Forgery
HIGH (7.3)
The Bulgarisation for WooCommerce plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 3.0.14. This is due to missing or incorrect nonce validation on several functions. This makes it possible for unauthenticated attackers to generate and delete labels via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2024-03-12T21:34:33.129Z
Updated: 2026-04-08T16:52:11.515Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-0683 vulnerable 2026-06-08 06:22:01.761332 Bulgarisation for WooCommerce <= 3.0.14 - Missing Authorization
HIGH (7.3)
The Bulgarisation for WooCommerce plugin for WordPress is vulnerable to unauthorized access due to missing capability checks on several functions in all versions up to, and including, 3.0.14. This makes it possible for unauthenticated and authenticated attackers, with subscriber-level access and above, to generate and delete labels.
Published: 2024-03-13T15:27:12.649Z
Updated: 2026-04-08T17:19:13.202Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.