Approved changes feed: RSS · Atom
cpe:2.3:a:yetanotherforum:yaf.net:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Yetanotherforum (cbd0c15f-cbaf-5e56-95b1-c966e53c96a4) |
|---|---|
| Product | Yaf.Net (f8dd3761-2ae2-562c-8c88-7659b40c29d7) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/yafnet/yafnet |
purl2cpe | 2026-06-01 10:15:41.713546 |
pkg:sourceforge/yaf-net.mirror |
purl2cpe | 2026-06-01 10:15:41.713550 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2023-0650 |
vulnerable | 2026-06-08 05:52:32.171446 |
YAFNET Signature cross site scripting
LOW (3.5)
A vulnerability was found in YAFNET up to 3.1.11 and classified as problematic. This issue affects some unknown processing of the component Signature Handler. The manipulation leads to cross site scripting. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 3.1.12 is able to address this issue. The identifier of the patch is a1442a2bacc3335461b44c250e81f8d99c60735f. It is recommended to upgrade the affected component. The identifier VDB-220037 was assigned to this vulnerability.
Published: 2023-02-02T13:38:51.044Z
Updated: 2024-08-02T05:17:50.332Z Reference links |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-0549 |
vulnerable | 2026-06-08 05:52:31.908809 |
YAFNET Private Message PostPrivateMessage cross site scripting
LOW (3.5)
A vulnerability, which was classified as problematic, has been found in YAFNET up to 3.1.10. This issue affects some unknown processing of the file /forum/PostPrivateMessage of the component Private Message Handler. The manipulation of the argument subject/message leads to cross site scripting. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 3.1.11 is able to address this issue. The identifier of the patch is 2237a9d552e258a43570bb478a92a5505e7c8797. It is recommended to upgrade the affected component. The identifier VDB-219665 was assigned to this vulnerability.
Published: 2023-01-27T18:57:56.129Z
Updated: 2025-03-28T15:36:25.004Z Reference links |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.