Approved changes feed: RSS · Atom

cpe:2.3:a:autonessus:autonessus:1.0:*:*:*:*:*:*:*

part: a version: 1.0 update: *

VendorAutonessus (03aa5712-0a7f-554d-b61b-09d48f2031b9)
ProductAutonessus (ec01d7a2-5851-54cd-bcc7-962e52c47203)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/redteamsecurity/autonessus purl2cpe 2026-06-01 10:15:42.670872

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2008-4520 vulnerable 2026-06-08 04:50:39.155016 Details available
Cross-site scripting (XSS) vulnerability in bulk_update.pl in AutoNessus before 1.2.2 allows remote attackers to inject arbitrary web script or HTML via the remark parameter.
Published: 2008-10-09T18:00:00.000Z
Updated: 2024-08-07T10:17:09.831Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.