Approved changes feed: RSS · Atom

cpe:2.3:a:bauc:wpquiz:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorBauc (f90d4eef-ca38-5cd7-a88f-a8d3a79f6854)
ProductWpquiz (668ee52d-3060-5aa5-866b-acc244c299d0)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/common-repository/wpquiz purl2cpe 2026-07-28 16:41:08.102527
pkg:github/wpplugins/wpquiz purl2cpe 2026-06-01 10:15:43.318980

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-6739 vulnerable 2026-06-08 07:43:16.168823 WPQuiz <= 0.4.2 - Authenticated (Contributor+) SQL Injection
MEDIUM (6.5)
The WPQuiz plugin for WordPress is vulnerable to SQL Injection via the 'id' attribute of the 'wpquiz' shortcode in all versions up to, and including, 0.4.2 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for authenticated attackers, with Contributor-level access and above, to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.
Published: 2025-07-04T01:44:00.965Z
Updated: 2026-04-08T16:37:07.204Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.