Approved changes feed: RSS · Atom

cpe:2.3:a:noorsplugin:easy_video_player:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorNoorsplugin (68d5a294-03bd-5c40-a5e2-d64ac62f9402)
ProductEasy Video Player (0c7c2bd0-9455-570c-97ea-4ddb6a21de67)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/wp-plugins/easy-video-player purl2cpe 2026-06-01 10:15:46.225535
pkg:github/wpplugins/easy-video-player purl2cpe 2026-06-01 10:15:46.225536

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-51689 vulnerable 2026-06-08 06:17:53.749168 WordPress Easy Video Player Plugin <= 1.2.2.10 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in naa986 Easy Video Player allows Stored XSS.This issue affects Easy Video Player: from n/a through 1.2.2.10.
Published: 2024-02-01T10:39:39.320Z
Updated: 2026-04-28T16:09:04.593Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2022-3937 vulnerable 2026-06-08 05:48:22.669012 Easy Video Player < 1.2.2.3 - Contributor+ Stored XSS
The Easy Video Player WordPress plugin before 1.2.2.3 does not sanitize and escapes some parameters, which could allow users with a role as low as Contributor to perform Cross-Site Scripting attacks.
Published: 2022-12-19T13:41:41.660Z
Updated: 2025-04-17T14:11:00.283Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.