Approved changes feed: RSS · Atom

cpe:2.3:a:wsb_brands_project:wsb_brands:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWsb Brands Project (3e79deb2-8294-577c-8d7f-da0c7a9717fc)
ProductWsb Brands (94cba862-2076-5d97-b580-bb51259df972)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/branahr/wsb-brands purl2cpe 2026-06-01 10:16:00.817279

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2022-47437 vulnerable 2026-06-08 05:50:40.445171 WordPress WSB Brands Plugin <= 1.1.8 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Branko Borilovic WSB Brands plugin <= 1.1.8 versions.
Published: 2023-05-08T14:16:10.533Z
Updated: 2026-04-28T16:07:57.651Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.