Approved changes feed: RSS · Atom

cpe:2.3:a:zeno_font_resizer_project:zeno_font_resizer:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorZeno Font Resizer Project (011d291d-cc3f-5e22-8468-44f9b6bcfb58)
ProductZeno Font Resizer (2e12df58-1bf1-58c6-90b9-947604d8189e)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/wp-plugins/zeno-font-resizer purl2cpe 2026-06-01 10:16:05.134088
pkg:github/wpplugins/zeno-font-resizer purl2cpe 2026-06-01 10:16:05.134090

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-25442 vulnerable 2026-06-08 05:56:08.804718 WordPress Zeno Font Resizer Plugin <= 1.7.9 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-site Scripting (XSS) vulnerability in Marcel Pol Zeno Font Resizer plugin <= 1.7.9 versions.
Published: 2023-04-07T13:45:12.607Z
Updated: 2026-04-28T16:08:07.839Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.