Approved changes feed: RSS · Atom

cpe:2.3:a:broken_link_checker_project:broken_link_checker:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorBroken Link Checker Project (91ec2f0d-1224-5fd5-960d-fa2882543727)
ProductBroken Link Checker (34fc615e-6aeb-52ef-bda3-4849143cfcf8)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/stevenvachon/broken-link-checker purl2cpe 2026-06-01 10:16:07.605461
pkg:golang/github.com/stevenvachon/broken-link-checker purl2cpe 2026-06-01 10:16:07.605464
pkg:npm/broken-link-checker purl2cpe 2026-06-01 10:16:07.605467

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2015-5057 vulnerable 2026-06-08 05:06:48.691645 Details available
Cross-site scripting (XSS) vulnerability exists in the Wordpress admin panel when the Broken Link Checker plugin before 1.10.9 is installed.
Published: 2017-08-18T18:00:00.000Z
Updated: 2024-08-06T06:32:32.793Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.