Approved changes feed: RSS · Atom

cpe:2.3:a:broadstreetads:broadstreet:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorBroadstreetads (648e6804-6442-5854-8ce2-d32da49ae88f)
ProductBroadstreet (8ebcf574-4ff8-5986-8a0e-54a513234a08)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/broadstreetads/broadstreet-api-php purl2cpe 2026-06-01 10:16:08.050654
pkg:github/broadstreetads/broadstreet-ruby purl2cpe 2026-06-01 10:16:08.050656
pkg:github/broadstreetads/broadstreet-wp purl2cpe 2026-06-01 10:16:08.050658

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-4652 vulnerable 2026-06-08 07:29:17.010798 Broadstreet < 1.51.8 - Reflected XSS
The Broadstreet WordPress plugin before 1.51.8 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin.
Published: 2025-06-09T06:00:14.489Z
Updated: 2025-06-10T20:05:25.390Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.