Approved changes feed: RSS · Atom

cpe:2.3:a:atm-consulting:dolibarr_module_quicksupplierprice:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAtm Consulting (ee77d11e-67c8-5bc0-8875-3478d4898e37)
ProductDolibarr Module Quicksupplierprice (346a8cf5-f167-5ac8-8026-532b2476fd1b)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/atm-consulting/dolibarr_module_quicksupplierprice purl2cpe 2026-06-01 10:16:17.316033

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2022-4933 vulnerable 2026-06-08 05:52:02.205574 ATM Consulting dolibarr_module_quicksupplierprice interface.php upatePrice sql injection
MEDIUM (6.3)
A vulnerability, which was classified as critical, has been found in ATM Consulting dolibarr_module_quicksupplierprice up to 1.1.6. Affected by this issue is the function upatePrice of the file script/interface.php. The manipulation leads to sql injection. The attack may be launched remotely. Upgrading to version 1.1.7 is able to address this issue. The patch is identified as ccad1e4282b0e393a32fcc852e82ec0e0af5446f. It is recommended to upgrade the affected component. VDB-223382 is the identifier assigned to this vulnerability.
Published: 2023-03-20T04:31:04.242Z
Updated: 2024-08-03T01:55:46.050Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.