Approved changes feed: RSS · Atom

cpe:2.3:a:yada_wiki_project:yada_wiki:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorYada Wiki Project (851d668e-8358-59f4-9da0-785d45bca2bd)
ProductYada Wiki (ce67f711-4a2a-5fcc-a4da-b07a4801f583)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/wp-plugins/yada-wiki purl2cpe 2026-06-01 10:16:33.103744

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2021-24470 vulnerable 2026-06-08 05:30:04.433959 Yada Wiki < 3.4.1 - Contributor+ Stored XSS
The Yada Wiki WordPress plugin before 3.4.1 did not sanitise, validate or escape the anchor attribute of its shortcode, leading to a Stored Cross-Site Scripting issue
Published: 2021-08-02T10:32:12.000Z
Updated: 2024-08-03T19:35:19.372Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.