User Photo
Approved changes feed: RSS · Atom
cpe:2.3:a:user_photo:user_photo:0.9.1:*:*:*:*:*:*:*part: a version: 0.9.1 update: *
| Vendor | User Photo (d5487fc6-e668-5f98-812f-4235308633d1) |
|---|---|
| Product | User Photo (97b4e460-9e48-5eaf-91a5-066c746463ad) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/wpplugins/user-photo |
purl2cpe | 2026-06-01 10:16:36.021357 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2012-2920 |
vulnerable | 2026-06-08 05:02:07.167163 |
Details available
Cross-site scripting (XSS) vulnerability in the userphoto_options_page function in user-photo.php in the User Photo plugin before 0.9.5.2 for WordPress allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO to wp-admin/options-general.php. NOTE: some of these details are obtained from third party information.
Published: 2012-05-21T22:00:00.000Z
Updated: 2024-08-06T19:50:04.313Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.