Yii2 Jqgrid Widget
Approved changes feed: RSS · Atom
cpe:2.3:a:yii2-jqgrid-widget_project:yii2-jqgrid-widget:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Yii2 Jqgrid Widget Project (bf8d5cc1-4571-5785-8e41-45595ed0faa2) |
|---|---|
| Product | Yii2 Jqgrid Widget (6df4b5a9-09d2-50d8-8302-8c50e6560bc2) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:composer/himiklab/yii2-jqgrid-widget |
purl2cpe | 2026-06-01 10:16:40.907202 |
pkg:github/himiklab/yii2-jqgrid-widget |
purl2cpe | 2026-06-01 10:16:40.907204 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2014-125051 |
vulnerable | 2026-06-08 05:05:15.746746 |
himiklab yii2-jqgrid-widget JqGridAction.php addSearchOptionsRecursively sql injection
MEDIUM (5.5)
A vulnerability was found in himiklab yii2-jqgrid-widget up to 1.0.7. It has been declared as critical. This vulnerability affects the function addSearchOptionsRecursively of the file JqGridAction.php. The manipulation leads to sql injection. Upgrading to version 1.0.8 is able to address this issue. The name of the patch is a117e0f2df729e3ff726968794d9a5ac40e660b9. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-217564.
Published: 2023-01-06T16:20:47.017Z
Updated: 2024-08-06T14:10:56.582Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.