My Little Forum
Approved changes feed: RSS · Atom
cpe:2.3:a:mylittleforum:my_little_forum:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Mylittleforum (a14f6500-d061-592c-889b-2e6d16a80be2) |
|---|---|
| Product | My Little Forum (fc950fd0-1171-5cd4-9e2f-3b9395c0fa86) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/ilosuna/mylittleforum |
purl2cpe | 2026-06-01 10:16:44.133539 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2026-25923 |
vulnerable | 2026-06-08 07:53:20.609856 |
Phar Deserialization leading to Arbitrary File Deletion in my little forum
my little forum is a PHP and MySQL based internet forum that displays the messages in classical threaded view. Prior to 20260208.1, the application fails to filter the phar:// protocol in URL validation, allowing attackers to upload a malicious Phar Polyglot file (disguised as JPEG) via the image upload feature, trigger Phar deserialization through BBCode [img] tag processing, and exploit Smarty 4.1.0 POP chain to achieve arbitrary file deletion. This vulnerability is fixed in 20260208.1.
Published: 2026-02-09T21:56:02.862Z
Updated: 2026-02-11T21:20:25.222Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2019-12253 |
vulnerable | 2026-06-08 05:12:38.728718 |
Details available
my little forum before 2.4.20 allows CSRF to delete posts, as demonstrated by mode=posting&delete_posting.
Published: 2019-05-21T17:00:36.000Z
Updated: 2024-08-04T23:17:38.947Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2015-1435 |
vulnerable | 2026-06-08 05:06:25.661274 |
Details available
Cross-site scripting (XSS) vulnerability in my little forum before 2.3.4 allows remote attackers to inject arbitrary web script or HTML via the back parameter to index.php.
Published: 2015-02-16T15:00:00.000Z
Updated: 2024-08-06T04:40:18.569Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2015-1434 |
vulnerable | 2026-06-08 05:06:25.660823 |
Details available
Multiple SQL injection vulnerabilities in my little forum before 2.3.4 allow remote administrators to execute arbitrary SQL commands via the (1) letter parameter in a user action or (2) edit_category parameter to index.php.
Published: 2015-02-16T15:00:00.000Z
Updated: 2024-08-06T04:40:18.593Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.