Approved changes feed: RSS · Atom

cpe:2.3:a:automatorwp:automatorwp:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAutomatorwp (3fa1c949-a4cb-517e-afa3-1b63c8421aa4)
ProductAutomatorwp (22c49805-0b01-5694-9045-f368d5234070)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/rubengc/automatorwp purl2cpe 2026-06-01 10:16:44.682669

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-23992 vulnerable 2026-06-08 05:56:04.951209 WordPress AutomatorWP Plugin <= 2.5.0 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (5.4)
Cross-Site Request Forgery (CSRF) vulnerability in AutomatorWP plugin <= 2.5.0 leads to object delete.
Published: 2023-02-28T13:41:53.530Z
Updated: 2026-04-28T16:08:04.904Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.