Approved changes feed: RSS · Atom
cpe:2.3:a:spice-gtk_project:spice-gtk:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Spice Gtk Project (b1eaa6ed-6ce5-55de-a68e-ef598c86f121) |
|---|---|
| Product | Spice Gtk (cc5ff07a-3032-52f8-ab1c-dc6c9861e08d) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:deb/debian/spice-gtk |
purl2cpe | 2026-06-01 10:16:50.492513 |
pkg:deb/ubuntu/spice-gtk |
purl2cpe | 2026-06-01 10:16:50.492516 |
pkg:github/freedesktop/spice-gtk |
purl2cpe | 2026-06-01 10:16:50.492519 |
pkg:gitlab/redhat/spice-gtk |
purl2cpe | 2026-06-01 10:16:50.492522 |
pkg:rpm/fedora/spice-gtk |
purl2cpe | 2026-06-01 10:16:50.492524 |
pkg:rpm/opensuse/spice-gtk |
purl2cpe | 2026-06-01 10:16:50.492527 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2017-12194 |
vulnerable | 2026-06-08 05:08:45.517346 |
Details available
A flaw was found in the way spice-client processed certain messages sent from the server. An attacker, having control of malicious spice-server, could use this flaw to crash the client or execute arbitrary code with permissions of the user running the client. spice-gtk versions through 0.34 are believed to be vulnerable.
Published: 2018-03-14T21:00:00.000Z
Updated: 2024-08-05T18:28:16.674Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.