Approved changes feed: RSS · Atom
cpe:2.3:a:yawave:yawave:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Yawave (5c214672-b773-599d-a12f-0168c95a79e7) |
|---|---|
| Product | Yawave (5420eaeb-0ba6-5b37-9d50-77f4d32678c1) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/common-repository/yawave |
purl2cpe | 2026-06-01 10:16:52.429428 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-1648 |
vulnerable | 2026-06-08 07:08:37.440310 |
Yawave <= 2.9.1 - Unauthenticated SQL Injection
HIGH (7.5)
The Yawave plugin for WordPress is vulnerable to SQL Injection via the 'lbid' parameter in all versions up to, and including, 2.9.1 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for unauthenticated attackers to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.
Published: 2025-02-25T06:58:30.828Z
Updated: 2026-04-08T16:58:49.208Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.