Approved changes feed: RSS · Atom

cpe:2.3:a:atop_project:atop:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAtop Project (ff57c283-2a1e-511c-92dc-d79887fb5ce8)
ProductAtop (e92939fd-d44f-5376-968c-2001e05e065b)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:deb/debian/atop purl2cpe 2026-06-01 10:16:56.966682
pkg:deb/ubuntu/atop purl2cpe 2026-06-01 10:16:56.966685
pkg:github/atoptool/atop purl2cpe 2026-06-01 10:16:56.966689
pkg:rpm/fedora/atop purl2cpe 2026-06-01 10:16:56.966693
pkg:rpm/opensuse/atop purl2cpe 2026-06-01 10:16:56.966696

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-31160 vulnerable 2026-06-08 07:17:02.478949 Details available
LOW (2.9)
atop through 2.11.0 allows local users to cause a denial of service (e.g., assertion failure and application exit) or possibly have unspecified other impact by running certain types of unprivileged processes while a different user runs atop.
Published: 2025-03-26T00:00:00.000Z
Updated: 2025-04-07T00:11:47.652Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.