Approved changes feed: RSS · Atom

cpe:2.3:a:assortedchips:drawit:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorAssortedchips (a83b3875-bba8-5433-b23f-8a3d91f62bac)
ProductDrawit (c2dd0b60-d891-552e-ba33-e3ab46b22c91)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*
NotesImported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/wp-plugins/drawit purl2cpe 2026-06-01 10:16:59.291489
pkg:github/wpplugins/drawit purl2cpe 2026-06-01 10:16:59.291491

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-47831 vulnerable 2026-06-08 06:14:25.801441 WordPress DrawIt (draw.io) Plugin <= 1.1.3 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in assorted[chips] DrawIt (draw.Io) plugin <= 1.1.3 versions.
Published: 2023-11-22T23:11:22.978Z
Updated: 2026-04-28T16:08:52.824Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.