Wampserver
Approved changes feed: RSS · Atom
cpe:2.3:a:wampserver:wampserver:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Wampserver (cadfbfe1-fd5b-5317-b900-3efbeb71e6ca) |
|---|---|
| Product | Wampserver (0fa15f62-eff1-50e2-b6ec-106072e30ca6) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:sourceforge/wampserver |
purl2cpe | 2026-06-01 10:17:07.410069 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2022-36565 |
vulnerable | 2026-06-08 05:46:07.562549 |
Details available
Incorrect access control in the install directory (C:\Wamp64) of Wamp v3.2.6 and below allows authenticated attackers to execute arbitrary code via overwriting binaries located in the directory.
Published: 2022-08-30T20:05:56.000Z
Updated: 2024-08-03T10:07:34.517Z Reference links |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2019-11517 |
vulnerable | 2026-06-08 05:12:37.497832 |
Details available
WampServer before 3.1.9 has CSRF in add_vhost.php because the synchronizer pattern implemented as remediation of CVE-2018-8817 was incomplete. An attacker could add/delete any vhosts without the consent of the owner.
Published: 2019-06-10T17:47:49.000Z
Updated: 2024-08-04T22:55:40.659Z Reference links |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2018-8817 |
vulnerable | 2026-06-08 05:12:06.470922 |
Details available
Wampserver before 3.1.3 has CSRF in add_vhost.php.
Published: 2018-03-25T19:00:00.000Z
Updated: 2024-08-05T07:02:26.097Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2018-1000848 |
vulnerable | 2026-06-08 05:10:26.112734 |
Details available
Wampserver version prior to version 3.1.5 contains a Cross Site Scripting (XSS) vulnerability in index.php localhost page that can result in very low. This attack appear to be exploitable via payload onmouseover. This vulnerability appears to have been fixed in 3.1.5 and later.
Published: 2018-12-20T15:00:00.000Z
Updated: 2024-09-16T18:49:10.288Z Reference links |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.