Approved changes feed: RSS · Atom

cpe:2.3:a:wp_extended_search_project:wp_extended_search:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWp Extended Search Project (b01bc7f8-014c-536d-99bd-34c7a3ab574f)
ProductWp Extended Search (6237806b-07d4-5eb8-9055-e979570ce964)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/5um17/wp-extended-search purl2cpe 2026-06-01 10:17:07.942262
pkg:github/wp-plugins/wp-extended-search purl2cpe 2026-06-01 10:17:07.942265

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2022-4649 vulnerable 2026-06-08 05:52:00.106705 WP Extended Search < 2.1.2 - Contributor+ Stored XSS via Shortcode
The WP Extended Search WordPress plugin before 2.1.2 does not validate and escape one of its shortcode attributes, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attack.
Published: 2023-01-30T20:31:35.961Z
Updated: 2025-03-28T14:04:17.568Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.