Approved changes feed: RSS · Atom

cpe:2.3:a:snapcreek:duplicator:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorSnapcreek (cd6b8699-469b-5942-acac-39eee88f5ce5)
ProductDuplicator (364126c6-b6a6-5c0c-9f46-3c2b016b0743)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*
NotesImported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/wpplugins/duplicator purl2cpe 2026-06-01 10:17:11.176728

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-6210 vulnerable 2026-06-08 06:58:18.248663 Duplicator <= 1.5.9 - Full Path Disclosure
MEDIUM (5.3)
The Duplicator plugin for WordPress is vulnerable to information exposure in all versions up to, and including, 1.5.9. This makes it possible for unauthenticated attackers to obtain the full path to instances, which they may be able to use in combination with other vulnerabilities or to simplify reconnaissance work. On its own, this information is of very limited use.
Published: 2024-07-11T02:03:48.713Z
Updated: 2026-04-08T17:25:49.404Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2014-9262 vulnerable 2026-06-08 05:06:11.245077 Details available
The Duplicator plugin in Wordpress before 0.5.10 allows remote authenticated users to create and download backup files.
Published: 2017-08-07T17:00:00.000Z
Updated: 2024-08-06T13:40:24.994Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.