Approved changes feed: RSS · Atom
cpe:2.3:a:x-wrt:luci:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | X Wrt (878edc2f-47db-5570-85f2-c6e010036b23) |
|---|---|
| Product | Luci (2da05e05-da2e-51bb-ac26-d0ca2086c181) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/x-wrt/luci |
purl2cpe | 2026-06-01 10:17:12.538837 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2023-3085 |
vulnerable | 2026-06-08 06:09:38.457689 |
X-WRT luci 404 Error Template dispatcher.uc run_action cross site scripting
LOW (3.5)
A vulnerability, which was classified as problematic, has been found in X-WRT luci up to 22.10_b202303061504. This issue affects the function run_action of the file modules/luci-base/ucode/dispatcher.uc of the component 404 Error Template Handler. The manipulation of the argument request_path leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 22.10_b202303121313 is able to address this issue. The patch is named 24d7da2416b9ab246825c33c213fe939a89b369c. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-230663.
Published: 2023-06-03T10:31:02.697Z
Updated: 2024-08-02T06:41:04.097Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.