Approved changes feed: RSS · Atom
cpe:2.3:a:yetanalytics:sql_lrs:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Yetanalytics (a35f3095-09a8-568a-b1db-813fb9c2a2ba) |
|---|---|
| Product | Sql Lrs (5ee11a00-65e2-5d3f-9a2e-c70a0cd1c256) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:docker/yetanalytics/lrsql |
purl2cpe | 2026-06-01 10:17:39.745117 |
pkg:github/yetanalytics/lrsql |
purl2cpe | 2026-06-01 10:17:39.745119 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-26140 |
vulnerable | 2026-06-08 06:31:24.878263 |
com.yetanalytics/lrs has Cross-site Scripting Vulnerability in Statement Browser
MEDIUM (4.6)
com.yetanalytics/lrs is the Yet Analytics Core LRS Library. Prior to version 1.2.17 of the LRS library and version 0.7.5 of SQL LRS, a maliciously crafted xAPI statement could be used to perform script or other tag injection in the LRS Statement Browser. The problem is patched in version 1.2.17 of the LRS library and version 0.7.5 of SQL LRS. No known workarounds exist.
Published: 2024-02-20T21:47:08.027Z
Updated: 2024-08-01T23:59:32.684Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.