Approved changes feed: RSS · Atom
cpe:2.3:a:astrocam:astrocam:1.4:beta:*:*:*:*:*:*
part: a version: 1.4 update: beta
| Vendor | Astrocam (eaf5db17-6ef4-5685-b3fb-424f8846ba2c) |
|---|---|
| Product | Astrocam (41f84e25-9f6d-5eab-a52e-11bf5d1d0cf1) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
| Notes | Imported from purl2cpe mapping |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/cdpxe/astrocam |
purl2cpe | 2026-06-01 10:17:46.511128 |
pkg:sourceforge/astrocam |
purl2cpe | 2026-06-01 10:17:46.511130 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2002-1874 |
vulnerable | 2026-06-08 04:47:18.377766 |
Details available
astrocam.cgi in AstroCam 0.9-1-1 through 1.4.0 allows remote attackers to execute arbitrary commands via shell metacharacters in an HTTP request. NOTE: earlier disclosures stated that the affected versions were 1.7.1 through 2.1.2, but the vendor explicitly stated that these were incorrect.
Published: 2005-06-28T04:00:00.000Z
Updated: 2024-08-08T03:43:33.071Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.