Approved changes feed: RSS · Atom
cpe:2.3:a:astrocam:astrocam:2.5.0:*:*:*:*:*:*:*
part: a version: 2.5.0 update: *
| Vendor | Astrocam (eaf5db17-6ef4-5685-b3fb-424f8846ba2c) |
|---|---|
| Product | Astrocam (41f84e25-9f6d-5eab-a52e-11bf5d1d0cf1) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
| Notes | Imported from purl2cpe mapping |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/cdpxe/astrocam |
purl2cpe | 2026-06-01 10:17:46.512596 |
pkg:sourceforge/astrocam |
purl2cpe | 2026-06-01 10:17:46.512597 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2008-2075 |
vulnerable | 2026-06-08 04:50:22.839204 |
Details available
Cross-site scripting (XSS) vulnerability in pic.php in AstroCam 2.5.0 through 2.7.3 allows remote attackers to inject arbitrary web script or HTML via the picfile parameter.
Published: 2008-05-05T16:00:00.000Z
Updated: 2024-08-07T08:49:57.401Z Reference links |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.