Approved changes feed: RSS · Atom

cpe:2.3:a:wpmanage:uji_popup:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWpmanage (a9737023-af2b-5e19-a3a3-14712b034fd0)
ProductUji Popup (38ea3b3f-0b3e-55f1-bc26-578427aa0f98)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/wp-plugins/uji-popup purl2cpe 2026-06-01 10:17:50.196846
pkg:github/wpplugins/uji-popup purl2cpe 2026-06-01 10:17:50.196849

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-23641 vulnerable 2026-06-08 05:56:04.142802 WordPress Uji Popup Plugin <= 1.4.3 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in WPmanage Uji Popup plugin <= 1.4.3 versions.
Published: 2023-05-16T09:18:08.898Z
Updated: 2026-04-28T16:07:59.899Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.