Approved changes feed: RSS · Atom

cpe:2.3:a:zitscher:simple_photoswipe:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorZitscher (e004a849-b4b0-5e56-9911-d455ca489609)
ProductSimple Photoswipe (7a046495-bbd5-5877-af86-0d5544e7e191)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/zitscher/simple-photoswipe purl2cpe 2026-06-01 10:17:54.823698

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-5570 vulnerable 2026-06-08 06:56:16.582241 Simple Photoswipe <= 0.1 - Subscriber+ Arbitrary Settings Update
The Simple Photoswipe WordPress plugin through 0.1 does not have authorisation check when updating its settings, which could allow any authenticated users, such as subscriber to update them
Published: 2024-06-28T06:00:03.518Z
Updated: 2025-08-27T12:00:30.978Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-5473 vulnerable 2026-06-08 06:56:16.136639 Simple Photoswipe <= 0.1 - Admin+ Stored XSS
The Simple Photoswipe WordPress plugin through 0.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Published: 2024-06-26T06:00:05.192Z
Updated: 2024-08-01T21:11:12.795Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.