Approved changes feed: RSS · Atom
cpe:2.3:a:showdownjs:showdown:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Showdownjs (7ce340ae-221b-57de-9278-8898e8e54b13) |
|---|---|
| Product | Showdown (7364a48e-2e71-5072-ae3c-c87ee171872f) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/showdownjs/showdown |
purl2cpe | 2026-06-01 10:17:55.564818 |
pkg:npm/showdown |
purl2cpe | 2026-06-01 10:17:55.564822 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-1899 |
vulnerable | 2026-06-08 06:27:14.885898 |
Showdownjs Denial of Service
MEDIUM (5.3)
An issue in the anchors subparser of Showdownjs versions <= 2.1.0 could allow a remote attacker to cause denial of service conditions.
Published: 2024-02-26T18:45:23.289Z
Updated: 2024-08-01T18:56:22.277Z Reference links |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.