Approved changes feed: RSS · Atom
cpe:2.3:a:pagebar_project:pagebar:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Pagebar Project (3a5716e7-9018-5d27-b515-86e1f33516f6) |
|---|---|
| Product | Pagebar (1dce0108-7bb7-5aac-94cb-dac00a6f0a88) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/latz/pageba |
purl2cpe | 2026-06-01 10:17:56.958161 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2022-1757 |
vulnerable | 2026-06-08 05:39:13.865955 |
Pagebar < 2.70 - Arbitrary Settings Update via CSRF to Stored XSS
The pagebar WordPress plugin before 2.70 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged in admin change them via a CSRF attack. Furthermore, due to the lack of sanitisation in some of them, it could also lead to Stored XSS issues
Published: 2022-07-11T12:56:16.000Z
Updated: 2024-08-03T00:16:59.901Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.