Approved changes feed: RSS · Atom

cpe:2.3:a:woo-popup_project:woo-popup:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWoo Popup Project (a438631e-3bbe-5beb-ba55-40aa0ad2d0f2)
ProductWoo Popup (257b0611-41ea-5f13-9606-e0711725ab90)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/wp-plugins/woo-popup purl2cpe 2026-06-01 10:17:57.933684

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2015-10095 vulnerable 2026-06-08 05:06:24.667319 woo-popup Plugin class-woo-popup-admin.php cross site scripting
LOW (3.5)
A vulnerability classified as problematic has been found in woo-popup Plugin up to 1.2.2 on WordPress. This affects an unknown part of the file admin/class-woo-popup-admin.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.3.0 is able to address this issue. The patch is named 7c76ac78f3e16015991b612ff4fa616af4ce9292. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-222327.
Published: 2023-03-06T20:31:04.223Z
Updated: 2025-03-05T19:24:47.845Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.