Approved changes feed: RSS · Atom

cpe:2.3:a:upload_file_type_settings_plugin_project:upload_file_type_settings_plugin:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorUpload File Type Settings Plugin Project (b88f8699-7d3d-5798-87f2-020252c8de22)
ProductUpload File Type Settings Plugin (4d93b82c-b2ea-5793-ba53-17c0b9c80859)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/wpplugins/upload-file-type-settings-plugin purl2cpe 2026-06-01 10:18:03.574572

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-25781 vulnerable 2026-06-08 05:56:10.608920 WordPress Upload File Type Settings Plugin Plugin <= 1.1 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Sebastian Krysmanski Upload File Type Settings plugin <= 1.1 versions.
Published: 2023-05-26T11:19:00.362Z
Updated: 2026-04-28T16:08:10.030Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.