Approved changes feed: RSS · Atom

cpe:2.3:a:archivist_-_custom_archive_templates_project:archivist_-_custom_archive_templates:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorArchivist Custom Archive Templates Project (7c322a0b-8fdb-5b85-8bf2-a571dff0d81d)
ProductArchivist Custom Archive Templates (a2abd78c-2370-53ff-b97f-a1581de003f1)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*
NotesImported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/eteubert/archivist-custom-archive-templates purl2cpe 2026-06-01 10:18:07.805182

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-25490 vulnerable 2026-06-08 05:56:08.894034 WordPress Archivist – Custom Archive Templates Plugin <= 1.7.4 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Eric Teubert Archivist – Custom Archive Templates plugin <= 1.7.4 versions.
Published: 2023-04-25T11:46:23.083Z
Updated: 2026-04-28T16:08:09.254Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.