Approved changes feed: RSS · Atom

cpe:2.3:a:zephyr-one:zephyr_project_manager:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorZephyr One (ded56221-3321-5bba-b1ed-6ef867175207)
ProductZephyr Project Manager (5aa4a1d5-c87d-5690-8c71-62ca385f1de3)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:gitee/zephyrproject-rtos/zephyr purl2cpe 2026-06-01 10:18:10.928981
pkg:github/zephyrproject-rtos/zephyr purl2cpe 2026-06-01 10:18:10.928982

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-7624 vulnerable 2026-06-08 06:58:22.876777 Zephyr Project Manager <= 3.3.101 - Authenticated (Subscriber+) Limited Privilege Escalation
HIGH (8.1)
The Zephyr Project Manager plugin for WordPress is vulnerable to limited privilege escalation in all versions up to, and including, 3.3.101. This is due to the plugin not properly checking a users capabilities before allowing them to enable access to the plugin's settings through the update_user_access() function. This makes it possible for authenticated attackers, with subscriber-level access and above, to grant themselves full access to the plugin's settings.
Published: 2024-08-15T02:30:36.734Z
Updated: 2026-04-08T17:18:09.740Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.