Zephyr Project Manager
Approved changes feed: RSS · Atom
cpe:2.3:a:zephyr-one:zephyr_project_manager:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Zephyr One (ded56221-3321-5bba-b1ed-6ef867175207) |
|---|---|
| Product | Zephyr Project Manager (5aa4a1d5-c87d-5690-8c71-62ca385f1de3) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from purl2cpe mapping
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:gitee/zephyrproject-rtos/zephyr |
purl2cpe | 2026-06-01 10:18:10.944676 |
pkg:github/zephyrproject-rtos/zephyr |
purl2cpe | 2026-06-01 10:18:10.944677 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-32526 |
vulnerable | 2026-06-08 07:19:00.213496 |
WordPress Zephyr Project Manager plugin <= 3.3.101 - Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Dylan James Zephyr Project Manager zephyr-project-manager allows Reflected XSS.This issue affects Zephyr Project Manager: from n/a through <= 3.3.101.
Published: 2025-04-17T15:47:41.166Z
Updated: 2026-04-28T16:12:23.712Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-7624 |
vulnerable | 2026-06-08 06:58:22.876869 |
Zephyr Project Manager <= 3.3.101 - Authenticated (Subscriber+) Limited Privilege Escalation
HIGH (8.1)
The Zephyr Project Manager plugin for WordPress is vulnerable to limited privilege escalation in all versions up to, and including, 3.3.101. This is due to the plugin not properly checking a users capabilities before allowing them to enable access to the plugin's settings through the update_user_access() function. This makes it possible for authenticated attackers, with subscriber-level access and above, to grant themselves full access to the plugin's settings.
Published: 2024-08-15T02:30:36.734Z
Updated: 2026-04-08T17:18:09.740Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-7356 |
vulnerable | 2026-06-08 06:58:22.010635 |
Zephyr Project Manager <= 3.3.100 - Authenticated (Subscriber+) Stored Cross-Site Scripting via filename Parameter
MEDIUM (6.4)
The Zephyr Project Manager plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘filename’ parameter in all versions up to, and including, 3.3.100 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Subscriber-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2024-08-03T09:37:19.855Z
Updated: 2026-04-08T17:26:41.778Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-43915 |
vulnerable | 2026-06-08 06:45:53.189426 |
WordPress Zephyr Project Manager plugin <=3.3.102 - Cross Site Scripting (XSS) vulnerability
MEDIUM (5.5)
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Dylan James Zephyr Project Manager allows Reflected XSS.This issue affects Zephyr Project Manager: from n/a through .3.102.
Published: 2024-08-26T20:31:28.489Z
Updated: 2026-04-28T16:10:13.632Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-43322 |
vulnerable | 2026-06-08 06:45:50.103245 |
WordPress Zephyr Project Manager plugin <= 3.3.100 - Insecure Direct Object References (IDOR) vulnerability
MEDIUM (5.4)
Authorization Bypass Through User-Controlled Key vulnerability in Dylan James Zephyr Project Manager.This issue affects Zephyr Project Manager: from n/a through 3.3.100.
Published: 2024-08-18T21:31:11.216Z
Updated: 2026-04-28T16:10:12.795Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-38761 |
vulnerable | 2026-06-08 06:41:48.065402 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-37484 |
vulnerable | 2026-06-08 06:39:47.693845 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-3333 |
vulnerable | 2026-06-08 05:48:20.561060 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-2840 |
vulnerable | 2026-06-08 05:43:36.596129 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-2839 |
vulnerable | 2026-06-08 05:43:36.595747 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.