Approved changes feed: RSS · Atom

cpe:2.3:a:simplerealtytheme:advanced_text_widget_plugin:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorSimplerealtytheme (b9299e73-4a7d-5076-8a52-46c035b8567f)
ProductAdvanced Text Widget Plugin (3aa5fcfa-badc-5312-bfba-95893e1cc9d7)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/wp-plugins/advanced-text-widget purl2cpe 2026-06-01 10:18:11.429133
pkg:github/wpplugins/advanced-text-widget purl2cpe 2026-06-01 10:18:11.429137

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2011-4618 vulnerable 2026-06-08 04:59:32.370657 Details available
Cross-site scripting (XSS) vulnerability in advancedtext.php in Advanced Text Widget plugin before 2.0.2 for WordPress allows remote attackers to inject arbitrary web script or HTML via the page parameter.
Published: 2013-01-24T01:00:00.000Z
Updated: 2024-08-07T00:09:19.399Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.