Approved changes feed: RSS · Atom

cpe:2.3:a:web-mv:resads:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWeb Mv (d9a431fb-7624-5ab0-a608-e8ec051c9235)
ProductResads (80d48067-3875-56ff-a8ec-3ecc4ee4bb9e)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from purl2cpe mapping

PURL mappings

PURLSourceLast updated
pkg:github/wpplugins/resads purl2cpe 2026-06-01 10:18:16.237718

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-23779 vulnerable 2026-06-08 07:10:56.324900 WordPress ResAds Plugin <= 2.0.5 - SQL Injection vulnerability
HIGH (7.6)
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in web-mv ResAds resads allows SQL Injection.This issue affects ResAds: from n/a through <= 2.0.5.
Published: 2025-01-16T20:06:57.549Z
Updated: 2026-04-28T16:11:19.844Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-12122 vulnerable 2026-06-08 06:23:51.302839 ResAds <= 2.0.6 - Reflected Cross-Site Scripting via Multiple Parameters
MEDIUM (6.1)
The ResAds plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via multiple parameters in all versions up to, and including, 2.0.6 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.
Published: 2025-01-09T11:10:53.883Z
Updated: 2026-04-08T16:38:25.673Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.