Approved changes feed: RSS · Atom

cpe:2.3:a:atftpd:atftpd:0.6.1.1:*:*:*:*:*:*:*

part: a version: 0.6.1.1 update: *

VendorAtftpd (bc9fcbf4-1401-5272-8bc2-19f5496b0338)
ProductAtftpd (27816bce-c2e4-54b2-8ec2-d8ab6b127a3f)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2003-0380 vulnerable 2026-06-08 04:47:21.424697 Details available
Buffer overflow in atftp daemon (atftpd) 0.6.1 and earlier, and possibly later versions, allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long filename.
Published: 2003-06-10T04:00:00.000Z
Updated: 2024-08-08T01:50:48.025Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.