Approved changes feed: RSS · Atom

cpe:2.3:a:phpx:phpx:3.2.3:*:*:*:*:*:*:*

part: a version: 3.2.3 update: *

VendorPhpx (ba7a99cf-2740-57a7-9771-adb39993ef0f)
ProductPhpx (8822eb0f-404f-5429-9d43-4fc8e5924aeb)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2004-2364 vulnerable 2026-06-08 04:48:09.410793 Details available
Cross-site request forgery (CSRF) vulnerability in PHPX 3.0 through 3.2.6 allows remote attackers to execute arbitrary commands via URLs that are automatically executed on behalf of the administrator, as demonstrated using (1) admin/page.php, (2) admin/news.php, (3) admin/user.php, (4) admin/images.php, (5) admin/page.php, or (6) admin/forums.php.
Published: 2005-08-16T04:00:00.000Z
Updated: 2024-08-08T01:22:13.635Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2004-2363 vulnerable 2026-06-08 04:48:09.410009 Details available
Validate-Before-Canonicalize vulnerability in the checkURI function in functions.inc.php in PHPX 3.0 through 3.2.6 allows remote attackers to conduct cross-site scripting (XSS) attacks via hex-encoded tags, which bypass the check for literal "<", ">", "(", and ")" characters, as demonstrated using the limit parameter to forums.php and a variety of other vectors.
Published: 2005-08-16T04:00:00.000Z
Updated: 2024-08-08T01:22:13.659Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2004-2362 vulnerable 2026-06-08 04:48:09.407685 Details available
PHPX 3.2.6 and earlier allows remote attackers to obtain the physical path of PHPX via a null or invalid value in the limit parameter, which leaks the pathname in a database error message, as demonstrated using forums.php.
Published: 2005-08-16T04:00:00.000Z
Updated: 2024-08-08T01:22:13.730Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2004-0249 vulnerable 2026-06-08 04:47:49.185905 Details available
PHPX 2.0 through 3.2.4 allows remote attackers to gain access to other accounts by modifying the cookie's PXL variable to reference another userID.
Published: 2004-03-18T05:00:00.000Z
Updated: 2024-08-08T00:10:03.712Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2004-0248 vulnerable 2026-06-08 04:47:49.185515 Details available
Cross-site scripting vulnerability (XSS) in PHPX 3.2.3 allows remote attackers to execute arbitrary script as other users by injecting arbitrary HTML or script into (1) keywords argument of main.inc.php, (2) body argument of help.inc.php, or (3) the subject field in Personal Messages and Forum.
Published: 2004-03-18T05:00:00.000Z
Updated: 2024-08-08T00:10:03.811Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.