Sandsurfer
Approved changes feed: RSS · Atom
cpe:2.3:a:xperience:sandsurfer:1.7.0:*:*:*:*:*:*:*part: a version: 1.7.0 update: *
| Vendor | Xperience (69b76bfb-c0d6-5ace-a086-6e532d6fa768) |
|---|---|
| Product | Sandsurfer (a21f7f8b-d011-59ba-918b-a61412a8bc3f) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2004-2550 |
vulnerable | 2026-06-08 04:48:10.148679 |
Details available
Multiple cross-site scripting (XSS) vulnerabilities in unspecified Perl scripts in SandSurfer before 1.7.1 allow remote attackers to inject arbitrary web script or HTML, which is later executed by a target who views reports containing the injected data.
Published: 2005-11-21T11:00:00.000Z
Updated: 2024-08-08T01:29:13.886Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.