Approved changes feed: RSS · Atom

cpe:2.3:a:vwar:virtual_war:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorVwar (128d0fdd-f5f1-5b82-a5e4-250ef3fdf222)
ProductVirtual War (f5250010-9ecf-5a8e-878e-d767bba427a8)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2007-4605 vulnerable 2026-06-08 04:49:56.811743 Details available
PHP remote file inclusion vulnerability in convert/mvcw.php in Virtual War (VWar) 1.5.0 R15 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the vwar_root parameter, a different vector than CVE-2006-1503, CVE-2006-1636, and CVE-2006-1747.
Published: 2007-08-31T00:00:00.000Z
Updated: 2024-08-07T15:01:09.602Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2007-2306 vulnerable 2026-06-08 04:49:44.624297 Details available
Multiple cross-site scripting (XSS) vulnerabilities in the Virtual War (VWar) 1.5.0 R15 and earlier module for PHP-Nuke, when register_globals is enabled, allow remote attackers to inject arbitrary web script or HTML via the (1) memberlist parameter to extra/login.php and the (2) title parameter to extra/today.php.
Published: 2007-04-26T21:00:00.000Z
Updated: 2024-08-07T13:33:28.487Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2006-4224 vulnerable 2026-06-08 04:49:11.250490 Details available
Cross-site scripting (XSS) vulnerability in calendar.php in Virtual War (VWar) 1.5.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the year parameter. NOTE: The page parameter vector is covered by CVE-2006-4009.
Published: 2006-08-18T19:55:00.000Z
Updated: 2024-08-07T18:57:46.357Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2006-4141 vulnerable 2026-06-08 04:49:11.058068 Details available
SQL injection vulnerability in news.php in Virtual War (VWar) 1.5.0 and earlier allows remote attackers to execute arbitrary SQL commands via the (1) sortby and (2) sortorder parameters.
Published: 2006-08-14T23:00:00.000Z
Updated: 2024-08-07T18:57:46.262Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2006-3139 vulnerable 2026-06-08 04:49:08.424362 Details available
Multiple SQL injection vulnerabilities in war.php in Virtual War (VWar) 1.5.0 R14 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) s, (2) showgame, (3) sortorder, and (4) sortby parameters.
Published: 2006-06-22T22:00:00.000Z
Updated: 2024-08-07T18:16:05.778Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.